Sigurnosni propusti u WooCommerce

Ukoliko imate internet prodavnicu (eng. web shop) koju pokreće WordPress, sigurno koristite WooCommerce.

 

Kako su developeri WooCommerce dodatka objavili, sigurnosni propusti su prisutni u verzijama 3.3 do 5.5.

Takođe nije zaobiđen ni WooCommerce Block dodatak (verzija 2.5 do 5.5).

Koja su rešenja?

Ažurirajte WooCommerce i WooCommerce Block dodatak na minimalnu verziju 5.5.1 ili više.

Developeri WooCommerce dodatka trenutno rade na rešavanju problema, i možemo očekivati brzo rešenje problema.

Leave a Reply